API Requests Timing Out
Incident Report for Workspot
Resolved
API requests timed-out and the clients may have received HTTP 50x responses.
Posted over 1 year ago. Feb 16, 2018 - 19:15 PST
Investigating
Increased API timeout errors are seen. Team is investigating.
Posted over 1 year ago. Feb 16, 2018 - 19:12 PST