Incident Detected
Incident Report for Workspot
Postmortem

Our investigation discovered performance issues with the IaaS provider that resulted in intermittent production service downtime around 11:00 to 13:30 UTC on December 16, 2019. The root cause has been addressed during the maintenance window on December 21, 2019 UTC.

Posted Dec 21, 2019 - 04:36 UTC

Resolved
Workspot has detected an incident at 1100 UTC. The Service is restored at 1330 UTC. We are currently investigating.
Posted Dec 16, 2019 - 13:30 UTC