Control not reporting events
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 10:47 PDT
Update
Issue has been resolved
Posted 3 months ago. Jun 28, 2019 - 10:45 PDT
Update
We have isolated the issue and are exploring solutions
Posted 3 months ago. Jun 28, 2019 - 09:37 PDT
Investigating
Issue with control, not reporting all events. Some customers are experiencing issues logging into control.
Posted 3 months ago. Jun 28, 2019 - 09:32 PDT
This incident affected: Workspot Cloud.