Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 24, 2024 - 02:00 UTC
Scheduled
Workspot will perform maintenance on 24th August, between 0200 and 0330 UTC. During the maintenance, the following services or actions will be affected:
- End Users can’t access non-persistent desktops. - End Users can’t access paused persistent desktops. - Pause/Resume actions will not work as expected. Pool capacity will be auto-corrected in the next slot after maintenance. - Control functionalities will be disrupted during Control maintenance. - Administrators won't be able to create new desktop pools or RDS farms, but they can still edit or expand existing ones. - Control User sync will stop. It will resume when the service is up. - The helpdesk page will be affected, and the active sessions graph will not work during this time.
There will be no impact on the existing sessions.
Posted Aug 09, 2024 - 12:05 UTC
This scheduled maintenance affected: Workspot Control.