Incident Detected
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 18:37 UTC
Monitoring
Our Engineering team has detected that routing has now stabilized. We're currently monitoring the situation and digging deeper into the root cause of this disruption.

We will continue to leave this notice up until we're certain the routing is stable.
Posted Mar 16, 2020 - 16:57 UTC
Update
The service is up. Logins to non-persistent resources and Control admin console may be slower than normal.

We are continuing to investigate this and will update shortly.
Posted Mar 16, 2020 - 16:38 UTC
Investigating
Workspot has detected an incident. We are currently investigating and working to get the service up as soon as possible.
Posted Mar 16, 2020 - 16:19 UTC
This incident affected: Workspot Control.