Workspot has detected an incident. We are currently investigating and working to get the service up as soon as possible.
Incident Report for Workspot
Resolved
Workspot detected an incident between 4:15 AM UTC and 7:04 AM UTC on September 2, 2019.

The incident impacted admins from logging into to Workspot Control and end users connecting to new non-persistent sessions or logging into clients configured in kiosk mode. Customers in Asia Pacific time zones were impacted. Existing end user sessions and connecting to persistent desktops were not impacted.
Posted 15 days ago. Sep 02, 2019 - 21:09 PDT
Update
We are continuing to monitor for any further issues.
Posted 16 days ago. Sep 02, 2019 - 01:00 PDT
Update
Workspot has resolved the incident and Service is up and running since 12:04 AM Pacific
Posted 16 days ago. Sep 02, 2019 - 00:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Sep 02, 2019 - 00:57 PDT
Investigating
Admins may not able to login into Workspot Control and End Users may be able to not launch new connections to non-persistent desktops. There is no impact on any existing sessions or End Users connecting to persistent desktops.
Posted 16 days ago. Sep 01, 2019 - 23:22 PDT