Incident Detected
Incident Report for Workspot
Resolved
This incident has been resolved (0104 UTC). The DNS records have been restored. Users will be able to log in over the next 5 mins as DNS is updated globally.
Posted Nov 13, 2020 - 01:35 UTC
Monitoring
The incident has been identified and mitigated. Users will be able to login to their desktops as replication occurs. We expect approximately 30 minutes for full global replication.
Posted Nov 13, 2020 - 01:33 UTC
Investigating
Workspot has detected an incident. We are currently investigating and working to get the service up as soon as possible.

Some End Users may not be able to log into their desktops.
Posted Nov 12, 2020 - 22:46 UTC
This incident affected: Workspot Control.