Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2024 - 02:00 UTC
Scheduled
Workspot will be performing critical maintenance required by the PaaS provider. The following services or actions will be effected during this period:
- Control, Control API Service, and Authentication Services will be under maintenance. - Control will not issue any new requests for desktops to pause, resume, or deallocate. - No new tenant signups, logins, or client registration/enrolments will be allowed. - Session requests will be impacted in the following way: - Existing sessions with connected desktops will not be impacted. - New session requests for persistent desktops will connect successfully. - New session requests for non-persistent desktops or Cloud Apps will not be processed. - Data that is transited to Trends and Watch will be impacted.
Posted May 30, 2024 - 16:04 UTC
This scheduled maintenance affected: Workspot Control.