Errors in Logs Upload Service
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 28, 2017 - 13:17 PST
Update
Logs Service is down because of AWS S3 Outage. The Workspot Service is fully functional and is not dependent on the log service for any critical functionality.
Posted over 2 years ago. Feb 28, 2017 - 12:02 PST
Update
We are impacted by increased error rates for Amazon S3 requests in the US-EAST-1 Region
https://status.aws.amazon.com/

Service is functional and there is no impact to end users or administrators.
Posted over 2 years ago. Feb 28, 2017 - 10:25 PST
Monitoring
Engineers were alerted to an elevated number of logs-collection service errors. There is no impact to any customer facing functionality. Engineering has investigated and are monitoring AWS S3 connectivity.
Posted over 2 years ago. Feb 28, 2017 - 10:21 PST