Incident Detected
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted Mar 17, 2020 - 21:24 UTC
Update
The team has been monitoring the stability of the network routing for 24 hours. We feel confident that this issue is resolved.
Posted Mar 17, 2020 - 21:24 UTC
Update
An update for the outage detected at 15:02 PM UTC. This was due to a critical security upgrade to the DB and impacting users and admins logging in during those two minutes.

We are continuing to monitor the stability of the network routing from our platform network provider.
This notice will be updated as gain new information.
Posted Mar 17, 2020 - 16:10 UTC
Update
There was a momentary outage detected at 15:02 PM UTC. We are continuing to monitor the stability of the network routing from our platform network provider.

This notice will be updated as gain new information.
Posted Mar 17, 2020 - 15:31 UTC
Monitoring
Our Engineering team has detected that routing has now been stabilized. We're currently monitoring the situation and digging deeper into the root cause of this disruption.

We will continue to leave this notice up until we're certain the routing is stable.
Posted Mar 16, 2020 - 20:20 UTC
This incident affected: Workspot Cloud.