Service is down due to AWS Outage
Incident Report for Workspot
Resolved
Service is online and 100% functional
Posted over 2 years ago. Feb 28, 2017 - 11:52 PST
Identified
We're currently having infrastructure issues due to AWS Outage. Failover mode is triggered and the engineering team is monitoring the situation
Posted over 2 years ago. Feb 28, 2017 - 11:45 PST