Virtual Desktops running in Azure: South Central US are impacted
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 04, 2018 - 20:17 PDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Sep 04, 2018 - 18:01 PDT
Monitoring
Desktops provisioned in the US South Central region are not accessible due to a Microsoft Azure outage earlier today. Please check Microsoft Azure status dashboard for the latest updates:
https://azure.microsoft.com/en-us/status/

Workspot Control and desktops in all the other Azure regions are accessible.
Posted 11 months ago. Sep 04, 2018 - 17:49 PDT
This incident affected: Workspot Cloud.