Workspot Agents and Enterprise Connectors failing to connect via the new URL after Control 18.2 update
Incident Report for Workspot
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 21:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 22, 2024 - 04:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2024 - 18:34 UTC
Monitoring
Workspot Control was updated to 18.2 on April 20, 2024. Post update, Workspot observed that some Workspot Agents and Workspot Enterprise Connectors failed to connect to Control via the new https://control.us.workspot.com URL. This was presumably caused by firewalls blocking *.us.workspot.com.

If this was happening to you, you might have seen the following symptoms:
• Enterprise Connectors was showing as “Offline” in Workspot Control.
• Non-persistent desktops were showing as “Offline” and were not able to be assigned to new users (ongoing sessions are unaffected).
• Persistent desktops was showing as “Offline” but users were still connect to them.

Workspot has remediated the issue observed after the 18.2 update and monitoring the environment.

Please contact the Workspot Support for any questions.
Posted Apr 20, 2024 - 18:25 UTC
This incident affected: Workspot Control.