Crowdstrike Issue - General Update.
Incident Report for Workspot
Resolved
The issue has been resolved by fixing the affected Virtual Desktop or providing the steps to our customers to recover the affected desktop.
Posted Jul 30, 2024 - 09:58 UTC
Monitoring
Workspot has identified specific customers with virtual machines impacted by the Crowdstrike and Microsoft issue. The Workspot service is 100% operational, not impacted, and automatically detected the issues affecting customer VMs.

We are actively working with customers affected by this outage to restore their service. If you are impacted by this issue, and we have contacted you, please respond to the communication so that we can schedule time with you to resolve the issue. If you have not received an email and are affected by this outage, please open a support ticket through Control so that we can help. Please allot approximately 30 mins to restore each VM. This is the average time we are currently taking.

While this global outage is not a Workspot issue, we take pride in maintaining our high level of service for our customers. We will continue to monitor this issue this week.

Thank you for understanding and patience.
Posted Jul 22, 2024 - 22:43 UTC