Azure Resource Manager - Issues with management and resource operations
Incident Report for Workspot
Resolved
Microsoft has closed the incident as resolved.
We are continuing to monitor but are closing our incident as well.
Posted Jan 14, 2022 - 22:39 UTC
Update
Microsoft has reported that their rollback is 75% complete.
Workspot is continuing to monitor the situation and will update this incident as events warrant.
Posted Jan 14, 2022 - 20:26 UTC
Identified
Microsoft has determined that a subset of customers may be experiencing issues, timeouts, or failures for some service management operations for services leveraging Azure Resource Manager. This could also include issues with operations attempted to manage resources or resource groups. This could result in downstream impact to other Azure services that rely on Azure Resource Manager, and we are sending notifications for these downstream services via Azure Service Health.

Microsoft has identified the issue with backend role instances leveraged by Azure Resource Manager.
They are currently rolling back a recent deployment as a mitigation strategy. As the rollback continues to progress, some customers and downstream services will continue to see improvements through to full recovery.

Workspot is actively monitoring the situation and will update this incident as events warrant.
Posted Jan 14, 2022 - 16:26 UTC
This incident affected: Workspot Control.