Incident Detected
Incident Report for Workspot
Resolved
This incident has been resolved. You may see some individual user issues, please follow the steps previously provided to ensure they are able to connect.
Posted Nov 13, 2020 - 23:16 UTC
Monitoring
We have identified the issue. Yesterday, there was an inadvertent loss of DNS records which was recovered immediately. If you have users still impacted, the causes may be due to DNS propagation time for their individual ISP, record cached in the user's home router, or user may be using old Workspot Windows Client (pre 3.5.x).

Remedies:
If user has old WS Client, upgrade them to latest version (v3.6.x).

Router cache - have user reboot home router.

ISP DNS propagation - use a public DNS.

If you have a standard process to help your end user flush their DNS cache please follow it. If not, please open a ticket and we will assist with step by step instructions.

If you are experiencing other issues, please open a ticket.
Posted Nov 13, 2020 - 18:00 UTC
Investigating
Workspot has detected an incident affecting some customer where End Users may not be able to log into their desktops due to DNS resolution issue. We are currently investigating and working to get the service up as soon as possible.
Posted Nov 13, 2020 - 14:52 UTC
This incident affected: Workspot Control.