Control Service Incident Detected
Incident Report for Workspot
Postmortem

Our PaaS provider engineers have confirmed that the upstream provider resolved the incident at 23:40 UTC on 11/30/2022.
There is no more information available at this time.

Posted Dec 01, 2022 - 15:32 UTC

Resolved
Workspot's PaaS provider experienced a DNS propagation issue with their upstream provider. Their metrics have returned to normal service levels. We will update this resolved incident with a post mortem once we have received it.
Posted Dec 01, 2022 - 00:06 UTC
Monitoring
The Workspot Control Service is reachable once again.
We are continuing to monitor the incident and will provide an update as soon as we have a proper resolution to the issue.
All services are currently reachable and working as expected as of 12/01/2022 12:01am UTC.
Posted Nov 30, 2022 - 23:05 UTC
Investigating
As of 11/30/2022 10:52:53 PM UTC Workspot detected a Control Service incident. We are currently investigating and working to get the service up as soon as possible.
Posted Nov 30, 2022 - 23:00 UTC
This incident affected: Workspot Control.