MS Azure SouthUK and SouthCentralUS
Incident Report for Workspot
Resolved
Microsoft has fully resolved the issues in SouthUK and SouthCentralUS.
Posted Sep 16, 2020 - 05:45 UTC
Update
Microsoft reports the issues in SouthUK are resolved and services fully restored.
In SouthCentralUS, MS reports hardware remediation has been completed. We are continuing to monitor.
Posted Sep 15, 2020 - 08:30 UTC
Monitoring
Microsoft continues to work the issues in both Azure Regions.
SouthUK the majority of service restoration is completed. See status.azure.com for latest updates.
In SouthCentralUS, hardware remediation is continuing to bring nodes back online.
Posted Sep 15, 2020 - 04:15 UTC
Identified
Microsoft continues to work the issues in both Azure Regions.
SouthCentralUS issue has been identified as a hardware failure and MS is continuing to work to remediate the affected hardware.
A cooling failure was identified as the cause for the issues in SouthUK. Remediation work is ongoing. Additional information available at status.azure.com.
Posted Sep 15, 2020 - 00:35 UTC
Update
Microsoft continues to work the issues in both Azure regions.
Remediation in SouthCentralUS continues.
SouthUK customers are beginning to see restoration of normal performance.
Posted Sep 14, 2020 - 21:21 UTC
Investigating
Please be advised that Microsoft Azure is currently experiencing two issues: 1) a power issue in SouthUK Region, and 2) a Capacity Issue in SouthCentralUS that may be impacting our customers ability to access or refresh VMs in these two regions. See https://status.azure.com/en-us/status for more.
Posted Sep 14, 2020 - 18:43 UTC